NAME [Toc] [Back]
setoncenv - NFS environment configuration command
SYNOPSIS [Toc] [Back]
/sbin/setoncenv variable value
DESCRIPTION [Toc] [Back]
setoncenv initializes the value of NFS configuration environment
variables, found either in /etc/rc.config.d/nfsconf or in
/etc/rc.config.d/namesvrs (See rc.config(4)). The value can be an
integer or a string. The value should be consistent with the variable
Options [Toc] [Back]
setoncenv recognizes the following environmental variables:
AUTOFS The AutoFS product is supported, if
AUTOMOUNT One of the two Automount products is
NFS_CLIENT The NFS client daemons will be launched.
NFS_SERVER The NFS server daemons will be launched
NISPLUS_CLIENT This platform can act as an NIS+ client.
NISPLUS_SERVER This platform can act an NIS+ server.
NIS_CLIENT This platform can act as an NIS client.
NIS_MASTER_SERVER This platform will be an NIS master
NIS_SLAVE_SERVER This platform will be an NIS slave
PCNFS_SERVER PCNFS client requests will be answered.
START_MOUNTD The Mount daemon will be launched at
AUTHOR [Toc] [Back]
setoncenv was developed by the Hewlett-Packard Company.
SEE ALSO [Toc] [Back]
, mount_nfs(1M), rc.config(4).
Hewlett-Packard Company - 1 - HP-UX 11i Version 2: August 2003 [ Back ]