vx_ncsize(5) OBSOLETED vx_ncsize(5)
Tunable Kernel Parameters
NAME [Toc] [Back]
vx_ncsize - the number of bytes to be reserved for the directory
path-name cache used by the VxFS file system
DESCRIPTION [Toc] [Back]
This tunable parameter, vx_ncsize, has been obsoleted from HP-UX 11i
Version 2 and onwards; there is a change in the implementation of DNLC
(Directory Name Lookup Cache) in VxFS/JFS 3.5, which uses it's own
private DNLC. The kernel tunable ncsize has no impact on the size of
the VxFS/JFS 3.5 DNLC. For more information see the release notes.
WARNINGS [Toc] [Back]
All HP-UX kernel tunable parameters are release specific. This
parameter may be removed or have its meaning changed in future
releases of HP-UX.
AUTHOR [Toc] [Back]
vx_ncsize was developed by HP.
SEE ALSO [Toc] [Back]
VERITAS File System 3.5 Release Notes on www.docs.hp.com.
Hewlett-Packard Company - 1 - HP-UX 11i Version 2: August 2003 [ Back ]