NAME [Toc] [Back]
ttytype - data base of terminal types by port
SYNOPSIS [Toc] [Back]
DESCRIPTION [Toc] [Back]
ttytype is a database that identifies the kind of terminal that is
attached to each tty port on the system. The file contains one line
per port, and each line contains the terminal type (as a name listed
in terminfo(4)), a space, and the name of the tty device file, less
the initial /dev/. For example, for an HP 2622 terminal on tty02:
This information is read by tset and by login (for remote logins) to
initialize the TERM variable at login time (see tset(1) and login(1)).
AUTHOR [Toc] [Back]
ttytype was developed by the University of California, Berkeley.
SEE ALSO [Toc] [Back]
WARNINGS [Toc] [Back]
Some lines are identified simply as dialup or plugboard.
Hewlett-Packard Company - 1 - HP-UX 11i Version 2: August 2003 [ Back ]