NAME [Toc] [Back]
sm, sm.bak, state - statd directory and file structures
SYNOPSIS [Toc] [Back]
DESCRIPTION [Toc] [Back]
/var/statmon/sm and /var/statmon/sm.bak are directories generated by
statd (see statd(1M)). Each file in /var/statmon/sm represents one or
more machines to be monitored by the statd daemon. Each file in
/var/statmon/sm.bak represents one or more machines to be notified by
the statd daemon upon its recovery.
/var/statmon/state is a file generated by statd to record its version
number. This version number is incremented each time a crash or
recovery takes place.
SEE ALSO [Toc] [Back]
Hewlett-Packard Company - 1 - HP-UX 11i Version 2: August 2003 [ Back ]