TO BE OBSOLETED
NAME [Toc] [Back]
sysdef - display system definition
SYNOPSIS [Toc] [Back]
/usr/sbin/sysdef [kernel [master]]
DESCRIPTION [Toc] [Back]
Note: sysdef will not be supported in future releases of HP-UX (refer
to WARNINGS section below). So users are advised to use the
kctune(1M) utility which provides additional information on kernel
The command sysdef analyzes the currently running system and reports
on its tunable configuration parameters. kernel and master are not
used, but can be specified for standards compliance.
For each configuration parameter, the following information is
NAME The name and description of the parameter.
VALUE The current value of the parameter.
BOOT The value of the parameter at boot time, if
different from the current value.
MIN The minimum allowed value of the parameter, if
MAX The maximum allowed value of the parameter, if
UNITS Where appropriate, the units by which the
parameter is measured.
FLAGS Flags that further describe the parameter. The
following flag is defined:
M Parameter can be modified without
WARNINGS [Toc] [Back]
Users of sysdef must not rely on the exact field widths and spacing of
its output, as these will vary depending on the system, the release of
HP-UX, and the data to be displayed.
sysdef is provided for compatibility purposes only and is no longer
maintained since being marked for obsolescence in a future HP-UX
release. The output from sysdef is known to be incorrect when
reporting values for some tunable parameters such as msgmap, sema, and
Hewlett-Packard Company - 1 - HP-UX 11i Version 2: Sep 2004
TO BE OBSOLETED
SEE ALSO [Toc] [Back]
Hewlett-Packard Company - 2 - HP-UX 11i Version 2: Sep 2004 [ Back ]