NAME [Toc] [Back]
mklost+found - make a lost+found directory for fsck(1M)
SYNOPSIS [Toc] [Back]
DESCRIPTION [Toc] [Back]
The mklost+found command creates a directory named lost+found in the
current directory. It also creates several empty files which are then
removed to provide empty slots for the fsck command (see fsck(1M)).
For an HFS file system, the mklost+found command is not normally
needed since the mkfs command automatically creates the lost+found
directory when a new file system is created (see mkfs(1M)).
AUTHOR [Toc] [Back]
mklost+found was developed by the University of California, Berkeley.
SEE ALSO [Toc] [Back]
Hewlett-Packard Company - 1 - HP-UX 11i Version 2: August 2003 [ Back ]