NAME [Toc] [Back]
krs_flush - flush kernel registry services data to disk
SYNOPSIS [Toc] [Back]
DESCRIPTION [Toc] [Back]
krs_flush causes persistent, in core, kernel KRS data to be flushed to
files on disk.
This command signals the KRS daemon, krsd(1M), causing it to save the
KRS data to disk. The data will only be saved if it has changed from
the time of the last save.
AUTHOR [Toc] [Back]
krs_flush was developed by Hewlett-Packard Company.
SEE ALSO [Toc] [Back]
Hewlett-Packard Company - 1 - HP-UX 11i Version 2: August 2003 [ Back ]