disable clerk(1m) OSF disable clerk(1m)
NAME [Toc] [Back]
disable clerk - Stops the clerk on the local system
SYNOPSIS [Toc] [Back]
cdscp disable clerk
DESCRIPTION [Toc] [Back]
The disable clerk command stops the clerk on the local system, causing
all active communication with any server to be aborted and all client
calls in progress to fail. The clerk cache is copied to disk.
Privilege Required [Toc] [Back]
You must have write permission to the clerk.
NOTES [Toc] [Back]
If you are disabling a clerk on a system where a server is running,
make sure you disable the server first.
This command may be replaced in future releases by the dcecp command,
and may no longer be supported at that time.
EXAMPLES [Toc] [Back]
The following command stops the clerk on the local server system:
dscp> disable clerk
RELATED INFORMATION [Toc] [Back]
Command: show clerk(1m)
Hewlett-Packard Company - 1 -OSF DCE 1.1/HP DCE 1.8 PHSS_26394-96 [ Back ]