create replica(1m) OSF create replica(1m)
NAME [Toc] [Back]
create replica - Creates a replica of an existing directory in the
SYNOPSIS [Toc] [Back]
cdscp create replica directory-name clearinghouse clearinghouse-name
ARGUMENTS [Toc] [Back]
The full name of the directory.
The full name of the clearinghouse in which you want to
create the replica.
DESCRIPTION [Toc] [Back]
The create replica command creates a replica of an existing directory
in the specified clearinghouse.
Privilege Required [Toc] [Back]
You must have administer permission to the directory you intend to
replicate and write permission to the clearinghouse that stores the
new replica. The server principal needs read, write, and administer
permission to the directory you intend to replicate.
NOTES [Toc] [Back]
This command is usually executed only by the network configuration
procedure. To ensure that all replicas are consistent, perform an
immediate skulk of the parent directory after issuing this command.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
EXAMPLE [Toc] [Back]
The following command creates a replica of the /.:/mfg directory in
the clearinghouse /.:/Paris_CH.
dscp> create replica /.:/mfg clearinghouse /.:/Paris1_CH
RELATED INFORMATION [Toc] [Back]
Commands: delete replica(1m), show replica(1m)
Hewlett-Packard Company - 1 -OSF DCE 1.1/HP DCE 1.8 PHSS_26394-96 [ Back ]