dma32_pool_size(5) Itanium(R)-based System Only dma32_pool_size(5)
Tunable Kernel Parameters
NAME [Toc] [Back]
dma32_pool_size - the amount of memory to reserve for the 32-bit DMA
VALUES [Toc] [Back]
Maximum [Toc] [Back]
Default [Toc] [Back]
Specify an integer value.
DESCRIPTION [Toc] [Back]
This tunable specifies the amount of memory in the first 4GB of the
physical address space to be reserved for DMA for 32-bit cards. The
memory is set aside at boot time and cannot be used for other
purposes. This is required only on some Itanium platforms. On
platforms where the 32-bit pool is not needed, this value is ignored.
The value of this tunable should be set based on the number of 32-bit
cards in the system and the type of cards.
Related Parameters [Toc] [Back]
WARNINGS [Toc] [Back]
All HP-UX kernel tunable parameters are release specific. This
parameter may be removed or have its meaning changed in future
releases of HP-UX.
Installation of optional kernel software, from HP or other vendors,
may cause changes to tunable parameter values. After installation,
some tunable parameters may no longer be at the default or recommended
values. For information about the effects of installation on tunable
values, consult the documentation for the kernel software being
installed. For information about optional kernel software that was
factory installed on your system, see HP-UX Release Notes at
AUTHOR [Toc] [Back]
dma32_pool_size was developed by HP.
SEE ALSO [Toc] [Back]
Hewlett-Packard Company - 1 - HP-UX 11i Version 2: Sep 2004 [ Back ]