remove entry(1m) OSF remove entry(1m)
NAME [Toc] [Back]
remove entry - Removes a name service entry from the name service
SYNOPSIS [Toc] [Back]
rpccp remove entry entry-name [-s syntax]
OPTIONS [Toc] [Back]
-s Indicates the name syntax of the entry name (optional). The
only value for this option is the dce name syntax, which is
the default name syntax. Until an alternative name syntax
becomes available, specifying the -s option is unnecessary.
ARGUMENTS [Toc] [Back]
Indicates the name of the target name service entry. For an
entry in the local cell, you can omit the cell name and
specify only the cell-relative name.
DESCRIPTION [Toc] [Back]
The remove entry command removes an entry from the name service
database. The name of the entry is required.
Privilege Required [Toc] [Back]
You need read permission to the CDS object entry (the target name
service entry). You also need delete permission to the CDS object
entry or to the parent directory.
NOTE [Toc] [Back]
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
EXAMPLES [Toc] [Back]
The following commands run RPCCP and remove the entry
/.:/LandS/anthro/Cal_host_2 from the local cell of the name service
pccp> remove entry /.:/LandS/anthro/Cal_host_2
RELATED INFORMATION [Toc] [Back]
Commands: add entry(1m), show entry(1m)
Hewlett-Packard Company - 1 -OSF DCE 1.1/HP DCE 1.8 PHSS_26394-96 [ Back ]