delete(1m) Open Software Foundation delete(1m)
NAME [Toc] [Back]
delete - Deletes the DCE DTS entity
SYNOPSIS [Toc] [Back]
DESCRIPTION [Toc] [Back]
The delete command deletes the DCE DTS entity from the system where
the command is entered. When delete is executed, the DTS daemon
process completes execution. To restart the DTS daemon, use the
dce_config shell command.
Privilege Required [Toc] [Back]
You must have write permission on the ACL associated with the DTS
entity in order to execute the command.
NOTES [Toc] [Back]
The DCE DTS entity cannot be deleted until you enter the disable
command, which causes the status attribute state to be set to off.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
EXAMPLE [Toc] [Back]
RELATED INFORMATION [Toc] [Back]
Commands: disable (1m)
Hewlett-Packard Company - 1 -OSF DCE 1.1/HP DCE 1.8 PHSS_26394-96 [ Back ]