*nix Documentation Project
·  Home
 +   man pages
·  Linux HOWTOs
·  FreeBSD Tips
·  *niX Forums

  Linux HOWTOs -> Prerequisites              
Title
Content
 
   
Prerequisites

Chapter 2. Prerequisites

You should already have a working qmail server with daemontools installed. Your server will also need:

ClamAV Prerequisites:

Zlib and zlib-devel packages
Gcc compiler (2.9x or 3.x)
Bzip2 library (recommended)

Qmail-Scanner Prerequisites:

qmail 1.03
Reformmime from Maildrop 1.3.8+
Perl 5.005_03+
Perl module Time::HiRes
Perl module DB_File
Perl module Sys::Syslog
Mark Simpson's TNEF Unpacker
Bruce Guenter's QMAILQUEUE patch

Copyright © 2004-2005 DeniX Solutions SRL
newsletter delivery service